Error messages
The touch interface is not responsive
It can happen that the touch interface becomes unresponsive if the Ztove induction hob is moved while it is powered on. Reboot the Ztove induction hob using the circuit breaker in the electrical panel. The Ztove induction hob re-calibrates the touch interface on startup.
Zone errors
These are errors that only affect some of the induction elements allowing the remaining zones to be used for cooking.
If there is an error on a zone, the corresponding zone selector will be disabled.
Cookware disconnected
This happens if the cookware loses connection during cooking.
Possible causes:
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Cookware has run out of battery.
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Loose battery connection in the cookware.
Solution:
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Check battery state. Replace if needed
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If the cookware blinks white at random (see Cookware blink patterns) the cookware has a bad battery connection.

Zone temperature error
The temperature of the induction coil did not increase after 5 minutes of cooking indicating faulty temperature sensor. Cool down the induction element.

Solution:
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Cool down the zone and try again. Lots of frozen food in the cookware can potentially cause this error.
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If the problem consists the induction hob requires service.
Zone temperature sensor error
Error in the coil temperature sensor.

Solution: The induction hob requires service.
Zone overheating error
The induction element has overheated.
Make sure your Ztove cookware is connected to the Ztove cooktop, see Connecting Ztove cookware.

Solution: Let the zone cool down. Then the zone can be used again.
Error screen
The induction hob switches to the error screen if an error happens that does not allow cooking to continue on any zone. The error has 3 parts:
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Code
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Subcode
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Data
The subcode and data is used for internal debugging purposes.
