Error messages

The touch interface is not responsive

It can happen that the touch interface becomes unresponsive if the Ztove induction hob is moved while it is powered on. Reboot the Ztove induction hob using the circuit breaker in the electrical panel. The Ztove induction hob re-calibrates the touch interface on startup.

Zone errors

These are errors that only affect some of the induction elements allowing the remaining zones to be used for cooking.

If there is an error on a zone, the corresponding zone selector will be disabled.

Cookware disconnected

This happens if the cookware loses connection during cooking.

Possible causes:

  • Cookware has run out of battery.

  • Loose battery connection in the cookware.

Solution:

  1. Check battery state. Replace if needed

  2. If the cookware blinks white at random (see Cookware blink patterns) the cookware has a bad battery connection.

disconnected

Fan error

Cooling fan error for induction element.

Solution: The induction hob requires service.

fan error

Zone temperature error

The temperature of the induction coil did not increase after 5 minutes of cooking indicating faulty temperature sensor. Cool down the induction element.

temp error

Solution:

  1. Cool down the zone and try again. Lots of frozen food in the cookware can potentially cause this error.

  2. If the problem consists the induction hob requires service.

Zone temperature sensor error

Error in the coil temperature sensor.

sensor error

Solution: The induction hob requires service.

Zone overheating error

The induction element has overheated.

Make sure your Ztove cookware is connected to the Ztove cooktop, see Connecting Ztove cookware.

overheating

Solution: Let the zone cool down. Then the zone can be used again.

Error screen

The induction hob switches to the error screen if an error happens that does not allow cooking to continue on any zone. The error has 3 parts:

  • Code

  • Subcode

  • Data

The subcode and data is used for internal debugging purposes.

error screen

Code 3: Missing graphics, language or font data

Solution: Update data using the Ztove app.

Code 8: Coil driver error

An internal error has happened in the Ztove induction hob.

Solution: The induction hob requires service.

Code 10: Configuration error

Solution: Configure the induction hob model type using the Ztove app and restart the induction hob.